Bug 20782 - Netscape Messenger Address Book is broken
Summary: Netscape Messenger Address Book is broken
Keywords:
Status: CLOSED DUPLICATE of bug 10433
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-13 20:04 UTC by pbidwell
Modified: 2014-03-17 02:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-11-13 20:04:57 UTC


Attachments (Terms of Use)

Description pbidwell 2000-11-13 20:04:55 UTC
The address book of Messenger in Netscape 4.75 and 4.72 (part of RH 6.2) 
does not work properly. Specifically, you cannot delete a card added to 
the address book, when you add a new card the screen is not refreshed with 
the name, and pinpoint addressing does not pick up the address book entry. 
Also, clicking on the address book in a new message creation form causes 
Netscape to crash.

Comment 1 Bill Nottingham 2000-11-13 20:07:21 UTC

*** This bug has been marked as a duplicate of 10433 ***


Note You need to log in before you can comment on or make changes to this bug.