Bug 207829 - (Flash Player) Menu Pop-Under Misbehavior
(Flash Player) Menu Pop-Under Misbehavior
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: flash-plugin (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
: 213988 (view as bug list)
Depends On:
Blocks: flash_el4
  Show dependency treegraph
 
Reported: 2006-09-24 00:59 EDT by Warren Togami
Modified: 2008-10-25 09:00 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-25 09:00:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
PNG Screenshot showing menu pop-under misbehavior (343.27 KB, image/png)
2006-09-24 00:59 EDT, Warren Togami
no flags Details

  None (edit)
Description Warren Togami 2006-09-24 00:59:23 EDT
http://www.adobe.com/
When I mouse-over the menus like "Solutions" at the top of the page, the menu
goes under the banner instead of on-top, making it impossible to see or select
the hidden options. 

This is another test case for Adobe Flash Player 9.

firefox-1.5.0.7-3.fc6
flash-plugin-7.0.68-1
Comment 1 Warren Togami 2006-09-24 00:59:23 EDT
Created attachment 137009 [details]
PNG Screenshot showing menu pop-under misbehavior
Comment 2 Warren Togami 2006-10-20 18:51:28 EDT
This is still broken in 9.0.21.55
Comment 3 Warren Togami 2006-11-11 11:03:07 EST
*** Bug 213988 has been marked as a duplicate of this bug. ***
Comment 4 The Source 2006-11-11 12:39:24 EST
I'm not sure this is flash-plugin bug. Konqueror displays menus properly. Seems
more like firefox bug to me.
Comment 5 Warren Togami 2006-11-12 00:17:26 EST
Hmm, I recall this being a problem in Windows too.  So perhaps Adobe needs to
decide how they will attempt to fix this problem.
Comment 6 The Source 2006-11-12 02:59:56 EST
Nope. In Windows everything is displayed properly. I use latest versions of
firefox in Windows and in Fedora Core 6. The bug present only Fedora firefox.
Comment 7 Warren Togami 2006-12-12 18:01:49 EST
https://bugzilla.mozilla.org/show_bug.cgi?id=137189
This requires "WMODE" support being implemented in Firefox 3 and a future
release of Adobe Flash Player.
Comment 8 The Source 2006-12-21 09:32:21 EST
Still present in firefox 1.5.0.9-1.fc6
Comment 9 The Source 2008-10-25 07:35:36 EDT
It is flash player bug, not firefox. Fixed in flash player 10, so this bug can be closed I think.
Comment 10 Warren Togami 2008-10-25 09:00:28 EDT
Daniel,

This is fixed with the combination of Firefox 3 and Flash 10 (with newer versions of nspluginwrapper than currently in RHEL5).  But unfortunately Flash 10 is incompatible with RHEL4, which will remain forever at Flash 9.  So this bug will be impossible to fix for RHEL4.  RHEL5 works if you remove nspluginwrapper on i386, or upgrade to the latest upstream nspluginwrapper.

Closing CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.