Bug 213988 - Flash movies are drawn in front of dropdown menus
Flash movies are drawn in front of dropdown menus
Status: CLOSED DUPLICATE of bug 207829
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-04 06:39 EST by The Source
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-11 11:02:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description The Source 2006-11-04 06:39:12 EST
Description of problem:
see http://www.adobe.com/ to see what I mean. Main site dropdown menu is hidden
behind flash movie. Happens only in linux. In windows version all is fine

Version-Release number of selected component (if applicable):
1.5.0.7

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 The Source 2006-11-11 06:28:46 EST
Still present in 1.5.0.8-1.fc6
Comment 2 Warren Togami 2006-11-11 11:02:55 EST

*** This bug has been marked as a duplicate of 207829 ***

Note You need to log in before you can comment on or make changes to this bug.