Bug 207872 - upgrade deps for scim-bridge-gtk
upgrade deps for scim-bridge-gtk
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: scim-bridge (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: i18n
Depends On:
Blocks: FC6Target SCIM
  Show dependency treegraph
 
Reported: 2006-09-24 21:04 EDT by Lawrence Lim
Modified: 2014-03-25 20:53 EDT (History)
2 users (show)

See Also:
Fixed In Version: FC6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-22 20:08:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2006-09-24 21:04:24 EDT
Description of problem:
Upgrading scim-bridge-gtk should cause scim-bridge to be upgraded too.

Version-Release number of selected component (if applicable):
scim-bridge-gtk-0.4.5-2.fc6

How reproducible:
Always

Steps to Reproduce:
1.yum groupinstall scim-sinhala
2.
3.
  
Actual results:
only scim-bridge-gtk is upgraded

Expected results:
scim-bridge should be upgraded too

Additional info:
Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Installing:
 fonts-sinhala           noarch     0.2-4            development       107 k
 m17n-db-sinhala         noarch     1.3.3-27.fc6     development        15 k
 scim-m17n               i386       0.2.0-6.fc6      development        42 k
 scim-sinhala            i386       0.2.0-1.fc6      development        27 k
Updating:
 scim-bridge-gtk         i386       0.4.5-2.fc6      development        36 k
Installing for dependencies:
 m17n-db                 noarch     1.3.3-27.fc6     development        34 k
 m17n-lib                i386       1.3.3-1.1.fc6    development       133 k

Transaction Summary
=============================================================================
Comment 1 Jens Petersen 2006-09-24 21:24:51 EDT
Jeremy, currently scim-bridge-gtk only Requires %bindir/scim-bridge,
since it is installed multilib.  Would changing that to "scim-bridge =
%version-%release" cause multilib problems: ie would scim-bridge-gtk.i386
then require scim-bridge.i386 on x86_64?
Comment 3 Jeremy Katz 2006-09-25 09:37:32 EDT
No, that will be fine
Comment 4 Jens Petersen 2006-09-25 09:54:11 EDT
Thanks, Jeremy.
Comment 5 Jens Petersen 2006-09-25 19:56:40 EDT
Will fix in next build.
Comment 6 Jens Petersen 2006-09-29 09:09:10 EDT
Thanks for the report.  Explicit nvr has been added in 0.4.5-3.fc6.

Note You need to log in before you can comment on or make changes to this bug.