Bug 208020 - nautilus sendto complains when sending any files to the Palm T3
nautilus sendto complains when sending any files to the Palm T3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus-sendto (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-25 17:08 EDT by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-15 21:01:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2006-09-25 17:08:20 EDT
Description of problem:
If I try to send any files to my Palm T3 using nautilus-sendto and do not use
the compression option (zip, tar.gz or tar.bz2), nautilus throws an error that
the file trying to be sent cannot be read

Version-Release number of selected component (if applicable):
0.7-4

How reproducible:
Always

Steps to Reproduce:
1. Select a file, select send to
2. Select the Palm T3 and send
3.
  
Actual results:
nautilus comes back with an error that the file cannot be read

Expected results:
The file goes

Additional info:
I am able to sync to evolution using this device
Comment 1 Paul F. Johnson 2007-02-15 21:01:17 EST
Seems to be happy now. Closing the bug

Note You need to log in before you can comment on or make changes to this bug.