Bug 208353 - If ipv6 is disabled, the installer gives error message
If ipv6 is disabled, the installer gives error message
Status: CLOSED DUPLICATE of bug 206148
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Cantrell
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-27 19:02 EDT by Adam
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-28 10:52:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam 2006-09-27 19:02:22 EDT
Description of problem:

Error in Continuing Installation if ipv6 CheckBox is disabled

Version-Release number of selected component (if applicable):


How reproducible:

Run the Anaconda Installer and try to set only an ipv4 address (let's supose you
don't run ipv6 addresses). When you hit Next a dialog box opens and tells you
"Invalid field contents for ipv6" (or something like this!), although you've
disabled the ipv6 support. If you check it back again and type anything there in
the ipv6 field, when you hit Next a Bug Message appears.

Steps to Reproduce:
1.
2.
3.
  
Actual results:

1. anaconda does not see when ipv6 checkbox is disabled and still asks for field
contents.
2. if you edit something there, when you hit Next anaconda pops up a window with
a bug error.

Expected results:

normaly, i would be able to disable the ipv6 support without being asked for the
field contents.

Additional info:
Comment 1 David Cantrell 2006-09-28 10:52:31 EDT

*** This bug has been marked as a duplicate of 206148 ***

Note You need to log in before you can comment on or make changes to this bug.