Bug 208533 - device-mapper from FC4 updates is newer than FC5 updates and FC6
device-mapper from FC4 updates is newer than FC5 updates and FC6
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: device-mapper-obsolete (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alasdair Kergon
: EasyFix
: 204574 (view as bug list)
Depends On:
Blocks: FC5Update
  Show dependency treegraph
 
Reported: 2006-09-29 05:00 EDT by Matthias Saou
Modified: 2013-01-09 23:05 EST (History)
13 users (show)

See Also:
Fixed In Version: 1.02.13-1.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-05 08:57:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Saou 2006-09-29 05:00:56 EDT
From the automated check script :
    device-mapper
      FC4-updates > FC5 (0:1.02.07-2.0 > 0:1.02.02-3.2)
      FC4-updates > FC6 (0:1.02.07-2.0 > 0:1.02.07-1.1)

Please rebuild newer packages for FC5 updates, and especially FC6 before it goes
final, thanks.
Comment 1 Johan Kok 2006-09-29 06:03:44 EDT
*** Bug 204574 has been marked as a duplicate of this bug. ***
Comment 2 Jeremy Katz 2006-10-10 18:11:21 EDT
Doing a bumped build for FC6 GA
Comment 3 Joe Buck 2006-10-11 01:38:36 EDT
Thanks, Jeremy.  Could you, or someone, please do one for FC5 updates as well? 
This is needed to clean up corruption on one of my FC5 boxes, where I had to do
use a bit of --force to get it to upgrade from FC4.
Comment 4 Matthias Saou 2006-11-13 09:37:30 EST
Well, FC5 updates would still need a rebuild of 1.02.07-2.x (where x > 0) in
order to have a clean upgrade path from FC4. Less of an issue now, but it would
be nice to see this fixed.
Comment 5 Fedora Update System 2007-01-10 15:24:01 EST
device-mapper-1.02.13-1.fc5 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 6 Fedora Update System 2007-01-22 11:59:13 EST
device-mapper-1.02.13-1.fc5 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 7 Matthias Saou 2007-02-05 08:57:02 EST
The upgrade path for device-mapper is now correct. Thanks.

Note You need to log in before you can comment on or make changes to this bug.