Bug 208600 - exception in /usr/lib/anaconda/fsset.py, line 1050, errNum refd b4 initd
exception in /usr/lib/anaconda/fsset.py, line 1050, errNum refd b4 initd
Status: CLOSED DUPLICATE of bug 182730
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-29 11:37 EDT by Jim Cromie
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-02 11:14:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jim Cromie 2006-09-29 11:37:48 EDT
Description of problem:

trying to upgrade a Sony vgn-a190 laptop w FC-4, to FC-5.
I get exception, which I cannot save to floppy (dont have one).
heres the gist of it:
fsset.py line 1050, inMount
errNum refd b4 assignment
device: /dev/fd0
bindMount: False
...//mnt/floppy

It looks a bit like its croaking cuz it cant mount the floppy,
which obscures the root problem.



Version-Release number of selected component (if applicable):


How reproducible:

always

Steps to Reproduce:
1. boot from dvd
2. linux or linux text
3. croaks after selecting upgrade
  
Actual results:


Expected results:


Additional info:

I dont have a usb-drive, so I cant test whether that would appear
automatically as a floppy, would it ?  Thus uncovering the root error ?
Comment 1 Jim Cromie 2006-09-29 12:28:23 EDT
I borrowed a usb-drive, saw usb-storage load early, still got same exception,
and no opportunity to save debug-info to drive.
Comment 2 Chris Lumens 2006-10-02 11:14:42 EDT

*** This bug has been marked as a duplicate of 182730 ***

Note You need to log in before you can comment on or make changes to this bug.