Bug 208664 - scim-bridge outputting IOException when gvim run from terminal
scim-bridge outputting IOException when gvim run from terminal
Status: CLOSED DUPLICATE of bug 204657
Product: Fedora
Classification: Fedora
Component: scim-bridge (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Depends On:
  Show dependency treegraph
Reported: 2006-09-29 18:45 EDT by charles harris
Modified: 2012-09-29 08:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-30 00:05:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description charles harris 2006-09-29 18:45:43 EDT
Description of problem:
When run from a terminal scim-bridge emits:
An IOException occurred at scim_bridge_client_imcontext_set_cursor_location ()
on start up and cursor motion.

When the gvim window is moved the followin errors are emitted:
Another agent is running...
Failed to allocate the agent. Exitting...
Failed to invoking the agent: Connection refused
Cannot launch the agent

I don't know if this is from the same component.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. open terminal
2. run gvim
3. move gvim window for further errors
Actual results:

Expected results:

Additional info:
Comment 1 Jens Petersen 2006-09-30 00:05:35 EDT
This was fixed a while back in scim-bridge-0.4.2
and I can't reproduce this anymore.  Perhaps you still had
an old scim-bridge-0.4.2 running?

Closing.  Can you reopen if you are sure you can still reproduce this?

*** This bug has been marked as a duplicate of 204657 ***
Comment 2 charles harris 2006-09-30 00:38:57 EDT
This bug resurfaced after I did a yum update today. I rebooted to make sure
there wasn't some sort of incompatability with the new stuff and it was still
there. The errors on moving the window were new to me, so I think it was
something new. I don't see it on my current machine with the same software
versions, but it definitely was there on my office machine. I'll reboot again
tomorrow and see if it persists.
Comment 3 Guru 2012-09-29 08:08:50 EDT
Just run below its works fine



Note You need to log in before you can comment on or make changes to this bug.