Bug 208688 - Installer reports: parted exception: Error: Attempt to read sectors 0-127 outside of partition on /dev/sda
Summary: Installer reports: parted exception: Error: Attempt to read sectors 0-127 out...
Status: CLOSED DUPLICATE of bug 204182
Alias: None
Product: Fedora
Classification: Fedora
Component: parted   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-30 09:06 UTC by David Woodhouse
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-30 09:13:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Woodhouse 2006-09-30 09:06:50 UTC
I get this error in the logs, and a popup dialog box from the installer each
time, when trying to upgrade FC5 to FC6 on a Mac G5.

Comment 1 David Woodhouse 2006-09-30 09:13:55 UTC

*** This bug has been marked as a duplicate of 204182 ***


Note You need to log in before you can comment on or make changes to this bug.