Bug 208710 - Anaconda installer won’t allow omission of manual IPv6 network configuration.
Anaconda installer won’t allow omission of manual IPv6 network configuration.
Status: CLOSED DUPLICATE of bug 206148
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-30 12:21 EDT by Adam Bowns
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-30 16:44:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot showing the bug in action. (73.88 KB, image/png)
2006-09-30 12:21 EDT, Adam Bowns
no flags Details

  None (edit)
Description Adam Bowns 2006-09-30 12:21:52 EDT
During a clean install of FC6 test 3, when on the “Network Devices” screen of
the installer and clicking the “Edit” button. Even if the "Enable IPv6 support"
tick box is unticked, clicking the "OK" button gives the error ‘A value is
required for the field "IPv6 address".’

Attached is a screenshot showing the bug in action.
Comment 1 Adam Bowns 2006-09-30 12:21:52 EDT
Created attachment 137478 [details]
Screenshot showing the bug in action.
Comment 2 David Cantrell 2006-09-30 16:44:22 EDT

*** This bug has been marked as a duplicate of 206148 ***

Note You need to log in before you can comment on or make changes to this bug.