Bug 208715 - no sys tray icon for puplet
Summary: no sys tray icon for puplet
Status: CLOSED DUPLICATE of bug 212934
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-30 17:57 UTC by Maciek Wisniewski
Modified: 2014-01-21 22:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-06 18:08:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
no icon for puplet (414.15 KB, image/png)
2006-10-02 19:03 UTC, Maciek Wisniewski
no flags Details

Description Maciek Wisniewski 2006-09-30 17:57:27 UTC
Description of problem:

$ puplet
/usr/bin/puplet:55: GtkWarning: Invalid input string
  domain = I18N_DOMAIN)

this causes that there is no puplet icon in sys tray (I'm using KDE), and the
only way of using puplet is to click on popup "hint" with text "there are xxx
packages to update"


Version-Release number of selected component (if applicable): pirut-1.2.2-1,
1.1.15-1


How reproducible:

Comment 1 Jeremy Katz 2006-10-01 22:38:26 UTC
Everything seems to work fine for me here -- is $DISPLAY set?

Comment 2 Maciek Wisniewski 2006-10-02 19:03:10 UTC
Created attachment 137587 [details]
no icon for puplet

I have $DISPLAY set correctly.
After running puplet I've waited for a hint and clicked on "Configure sys
tray..." and the screenshot is from this situation.
I have fc5.92 x86_64 and I've upgraded it from fc5 using yum.
Hope this helps...

Comment 3 Jeremy Katz 2006-11-06 18:08:54 UTC

*** This bug has been marked as a duplicate of 212934 ***


Note You need to log in before you can comment on or make changes to this bug.