Bug 208783 - Conflicts with other package
Conflicts with other package
Status: CLOSED DUPLICATE of bug 207848
Product: Fedora
Classification: Fedora
Component: bsd-games (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Wart
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-01 19:19 EDT by Michael Schwendt
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-02 14:31:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2006-10-01 19:19:59 EDT
The packages conflict with other packages in either Extras or Core. Details following in next comment.
Comment 1 Michael Schwendt 2006-10-01 19:32:02 EDT
bsd-games-2.17-9.fc5.i386.rpm
  File conflict with: /usr/bin/banner
  File conflict with: /usr/share/man/man6/worm.6.gz
  => Package conflicts with: xscreensaver-extras - 1:4.24-3.fc5.i386
  => Package conflicts with: banner - 1.3.1-2.fc5.i386

Comment 2 Wart 2006-10-02 01:50:24 EDT
(In reply to comment #1)
> bsd-games-2.17-9.fc5.i386.rpm

That's odd.  When I do a 'yum install bsd-games' on fc5, I get the more recent
2.17-10 version.

>   File conflict with: /usr/bin/banner

...which contains the fix for this.

>   File conflict with: /usr/share/man/man6/worm.6.gz
>   => Package conflicts with: xscreensaver-extras - 1:4.24-3.fc5.i386

And this one should instead be fixed by xscreensaver-extras.  See BZ #205896 for
details.


Comment 3 Michael Schwendt 2006-10-02 14:19:08 EDT
Bug 205896 is inaccessible, so until there is a bug dependency on a
readible ticket, I leave this open.
Comment 4 Wart 2006-10-02 14:22:29 EDT
My bad.  It should be BZ #205796.  Someone put the '7' and '8' keys too close
together on my keyboard.  :)
Comment 5 Michael Schwendt 2006-10-02 14:31:42 EDT

*** This bug has been marked as a duplicate of 207848 ***

Note You need to log in before you can comment on or make changes to this bug.