Bug 2088246 - Virtualization Overview page turns into blank page
Summary: Virtualization Overview page turns into blank page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.10
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.10.z
Assignee: Yaacov Zamir
QA Contact: Guohua Ouyang
URL:
Whiteboard:
: 2065469 (view as bug list)
Depends On: 2064239
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-05-19 04:49 UTC by OpenShift BugZilla Robot
Modified: 2022-05-31 12:41 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-05-31 12:40:42 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 11525 0 None open [release-4.10] Bug 2088246: Overview page crash if no labels available 2022-05-19 04:58:57 UTC
Red Hat Product Errata RHBA-2022:4754 0 None None None 2022-05-31 12:41:06 UTC

Comment 3 Guohua Ouyang 2022-05-24 01:37:59 UTC
build console from release-4.10 branch, could reproduce the problem if its commits does not include the fix.
and the problem is gone if the branch includes the fix.

Move the bug to verified.

Comment 4 Tal Nisan 2022-05-24 11:12:43 UTC
*** Bug 2065469 has been marked as a duplicate of this bug. ***

Comment 7 errata-xmlrpc 2022-05-31 12:40:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.10.16 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:4754


Note You need to log in before you can comment on or make changes to this bug.