Bug 208854 - Cannot create new source folder
Cannot create new source folder
Status: CLOSED DUPLICATE of bug 202077
Product: Fedora
Classification: Fedora
Component: eclipse-cdt (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnston
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-02 09:26 EDT by Andrew Overholt
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-01 14:54:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
workspace/.metadata/.log snippet (3.26 KB, application/octet-stream)
2006-10-02 09:26 EDT, Andrew Overholt
no flags Details

  None (edit)
Description Andrew Overholt 2006-10-02 09:26:09 EDT
Description of problem:
Cannot create new source folder in C/C++ Managed Make project

Version-Release number of selected component (if applicable):
eclipse-cdt-3.1.1-1.fc6

How reproducible:
Always

Steps to Reproduce:
1. New->Project->C->Managed Make
2. New->C->Source Folder
  
Actual results:
Error (log snippet attached)

Expected results:
New source folder and no error

Additional info:
The folder is actually created.

This is obviously a Classpath bug and I know that Jeff has seen it before but I
wanted to get it filed.  Jeff, I'm sure you'll track it down and eventually
change the component to gcc and assign it to Tom Tromey.
Comment 1 Andrew Overholt 2006-10-02 09:26:10 EDT
Created attachment 137540 [details]
workspace/.metadata/.log snippet
Comment 2 Jeff Johnston 2006-11-01 14:54:20 EST
This bug is a duplicate of 202077 which was a classpath bug that has been fixed.

*** This bug has been marked as a duplicate of 202077 ***

Note You need to log in before you can comment on or make changes to this bug.