Bug 208916 - virt-manager dies immediately
Summary: virt-manager dies immediately
Status: CLOSED DUPLICATE of bug 208185
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Berrange
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-02 16:46 UTC by Steve Dickson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-02 18:47:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Dickson 2006-10-02 16:46:46 UTC
Description of problem:
virt-manager dies immediately after "Local Xen host"
is chosen in the "Open connection" window

Version-Release number of selected component (if applicable):
virt-manager-0.2.3-1.fc6

How reproducible:
All the time

Steps to Reproduce:
1.start vir-manager
2.Choose to connect to local xen host
3.
  
Actual results:
/usr/share/virt-manager/virtManager/manager.py:490: Warning: value
"((GValueArray*) 0x8f67e48)" of type `GValueArray' is invalid or out of range
for property `data-array' of type `GValueArray'
  cell.set_property('data_array', data)
/usr/share/virt-manager/virtManager/manager.py:490: Warning: value
"((GValueArray*) 0x8f6b548)" of type `GValueArray' is invalid or out of range
for property `data-array' of type `GValueArray'
  cell.set_property('data_array', data)
/usr/share/virt-manager/virtManager/manager.py:490: Warning: value
"((GValueArray*) 0x8f6c090)" of type `GValueArray' is invalid or out of range
for property `data-array' of type `GValueArray'
  cell.set_property('data_array', data)


Expected results:


Additional info:

Comment 1 Daniel Berrange 2006-10-02 16:50:23 UTC
Looks like a dup of bug 208185

Could you update to virt-manager-0.2.3-2.fc6 which hit rawhide over the weekend
& confirm whether this fixes the issue you see.


Comment 2 Steve Dickson 2006-10-02 18:47:25 UTC
Yes.. virt-manager-0.2.3-2.fc6 does take care of the problem

*** This bug has been marked as a duplicate of 208185 ***


Note You need to log in before you can comment on or make changes to this bug.