Bug 208937 - Missing shift-alt-tab for moving backwards through app list
Summary: Missing shift-alt-tab for moving backwards through app list
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Keywords:
: 217872 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-02 18:18 UTC by Rob Kenna
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-28 22:00:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rob Kenna 2006-10-02 18:18:21 UTC
Description of problem:
metacity has the ability to alt-tab forward and shift-alt-tab backward through
applications.  This is missing in compiz

Version-Release number of selected component (if applicable):
0.0.13-0.31.20060817gi

Comment 1 Robert Spanton 2006-10-27 20:19:16 UTC
This just requires a change to the gconf settings for compiz.  The default is
something like control-shift-alt-tab.  The setting is
/apps/compiz/plugins/switcher/allscreens/options/prev_key.  The setting needs to
changing to <Shift><Alt>Tab.

Apologies for not providing a patch for this etc.  I don't know enough things to
change it.

Comment 2 Kristian Høgsberg 2007-03-28 22:00:30 UTC
<Shift><Alt>Tab is now the default in 0.3.6 in rawhide.


Comment 3 Kristian Høgsberg 2007-03-29 15:38:32 UTC
*** Bug 217872 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.