Bug 217872 - SHIFT + ALT + TAB does not scroll backwards through windows
SHIFT + ALT + TAB does not scroll backwards through windows
Status: CLOSED DUPLICATE of bug 208937
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-30 10:39 EST by Douglas Furlong
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-29 11:38:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Douglas Furlong 2006-11-30 10:39:28 EST
Description of problem:
Traditionaly ALT + TAB, and SHIFT + ALT + TAB would go forwards and backwards
through the list of windows present in the active work space.

ALT + TAB continues to go forwards, but going backwards now requires CTRL +
SHIFT + ALT + TAB, which seems counter intuative to me.

Version-Release number of selected component (if applicable):
Name        : compiz                       Relocations: (not relocatable)
Version     : 0.0.13                            Vendor: Red Hat, Inc.
Release     : 0.32.20060817git.fc6          Build Date: Mon 02 Oct 2006 22:19:20 GMT


How reproducible:
100%

Steps to Reproduce:
1. Prest SHIFT + ALT + TAB
  
Actual results:
Nothing happens

Expected results:
Scroll backwards through list of windows in current work space

Additional info:

The following gconf key has a value of <Shift><Control><Alt>Tab
/apps/compiz/plugins/switcher/allscreens/options/prev_key
I believe it should have a value of <Shift><Alt>Tab
Comment 1 Kristian Høgsberg 2007-03-29 11:38:29 EDT

*** This bug has been marked as a duplicate of 208937 ***

Note You need to log in before you can comment on or make changes to this bug.