Bug 208972 - Traceback during install of latest rawhide build. TypeError: createAllowedDrivesList() takes exactly 3 arguments (2 given)
Traceback during install of latest rawhide build. TypeError: createAllowedDri...
Status: CLOSED DUPLICATE of bug 208677
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-02 15:52 EDT by David Lawrence
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-02 16:19:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Full debug output (61.85 KB, text/plain)
2006-10-02 15:52 EDT, David Lawrence
no flags Details

  None (edit)
Description David Lawrence 2006-10-02 15:52:24 EDT
When highlighting an existing partition and clicking the Edit button, or
clicking New to create another partition in free space, I get the following
traceback:

Traceback (most recent call first):
  File "/usr/lib/anaconda/iw/partition_dialog_gui.py", line 337, in __init__
    self.origrequest.drive)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1093, in editPartitionRequest
    restrictfs = restrictfs)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 947, in newCB
    self.editPartitionRequest(request, isNew = 1)
TypeError: createAllowedDrivesList() takes exactly 3 arguments (2 given)

Version:
rawhide-20061002/i386

Full debug output attached.
Comment 1 David Lawrence 2006-10-02 15:52:24 EDT
Created attachment 137592 [details]
Full debug output
Comment 2 Jeremy Katz 2006-10-02 16:19:21 EDT

*** This bug has been marked as a duplicate of 208677 ***

Note You need to log in before you can comment on or make changes to this bug.