This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 209148 - No video driver found for RadeonX550
No video driver found for RadeonX550
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-03 12:01 EDT by Adam Jackson
Modified: 2007-11-30 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-27 17:59:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
run 'lspci' (1.88 KB, text/plain)
2006-10-30 21:46 EST, Yan Tian
no flags Details
run 'kudzu -p -c video' (454 bytes, text/plain)
2006-10-30 21:48 EST, Yan Tian
no flags Details
/var/log/Xorg.0.log (55.03 KB, text/plain)
2006-10-30 21:50 EST, Yan Tian
no flags Details
eerror Xorg.0.log (60.35 KB, text/plain)
2006-10-31 21:25 EST, Yan Tian
no flags Details
xorg.conf file of RHEL4-U4 system (2.75 KB, application/octet-stream)
2007-02-01 04:07 EST, Yan Tian
no flags Details

  None (edit)
Description Adam Jackson 2006-10-03 12:01:09 EDT
+++ This bug was initially created as a clone of Bug #206912 +++

Description of problem:
There are video card issues in two systems, x86_64 and i386. Details are as below:

x86_64:
video card: Elsa GeForce 6800GS 128M,256bit
Motherboard:MSI K9N Platinum 940pin
Problem description: The video card can only support text installation for all
OS, such as RHEL4,5Beta,FC5,FC6 test2/3. After installation, we need to update
its driver to 'vesa' in /etc/X11/xorg.conf manually otherwise X cannot be
started. After the update, X can be started and used.

i386:
Video Card: RadeonX550 128M, 128bit
Motherboard:MSI K8T Neo Series
Problem description: After graphic installtion system can't start X. Both FC6
and RHEL5 system. Edit file /etc/X11/xorg.conf. Modify Videocard Driver from
'radeon' to 'vesa'. Then start X successfully. View
'system-config-display'---'Hardware', show 'Unknown video card'.

-- Additional comment from ndai@redhat.com on 2006-09-17 23:05 EST --
Appreciate if somebody will confirm a spec of the two video cards which can work
fine in our OS and supported by the two motherboards. Thanks very much.

-- Additional comment from cmarco@astercity.net on 2006-09-24 13:59 EST --
GeForce part might be related to bug 184006, which is closed and tracked
upstream (see https://bugs.freedesktop.org/show_bug.cgi?id=6212 ). However,
everyone I see mention fedora only as other distributions seems to work
https://bugs.freedesktop.org/show_bug.cgi?id=6212#c12


-- Additional comment from ajackson@redhat.com on 2006-10-03 11:59 EST --
Please, file separate bugs for separate issues.  Otherwise they're impossible to
track.
Comment 1 Adam Jackson 2006-10-03 12:05:24 EDT
This bug is for the Radeon X550 configuration in the initial report.

Please attach the output of 'lspci' and 'kudzu -p -c video', and the Xorg.0.log
file from the failed startup using the radeon driver.
Comment 2 Adam Jackson 2006-10-30 19:01:27 EST
Reporter, please attach the information requested in comment #1.
Comment 3 Yan Tian 2006-10-30 21:46:54 EST
Created attachment 139794 [details]
run 'lspci'

Sorry for late response.  Pls check attachment.
Comment 4 Yan Tian 2006-10-30 21:48:24 EST
Created attachment 139795 [details]
run 'kudzu -p -c video'
Comment 5 Yan Tian 2006-10-30 21:50:27 EST
Created attachment 139796 [details]
/var/log/Xorg.0.log
Comment 6 Adam Jackson 2006-10-31 14:11:50 EST
What X log do you get from attempting to start with the radeon driver?
Comment 7 Yan Tian 2006-10-31 21:25:18 EST
Created attachment 139931 [details]
eerror Xorg.0.log

Is this?
Comment 8 Adam Jackson 2007-01-29 19:25:09 EST
That certainly looks like a successful X startup.  So I'm a bit confused.
Comment 9 Yan Tian 2007-02-01 04:07:16 EST
Created attachment 147077 [details]
xorg.conf file of RHEL4-U4 system

RHEL4-U4 system support radeon driver to start X after graphic installtion.
Comment 10 Adam Jackson 2007-07-27 17:59:59 EDT
X is clearly finding a video driver and starting successfully, so I'm calling
this not a bug.

Note You need to log in before you can comment on or make changes to this bug.