Bug 20925 - Sar cron commands should be in /etc/cron.d
Summary: Sar cron commands should be in /etc/cron.d
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sysstat   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
: 23038 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-15 20:28 UTC by Jos Vos
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-15 20:28:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos Vos 2000-11-15 20:28:09 UTC
The %post install script of sysstat now changes /etc/crontab. Instead, the
sysstat package should contain a file /etc/cron.d/sysstat containing the
needed cron entries, so that the
%post and %postun scripts do not need to mangle /etc/crontab.

Comment 1 Preston Brown 2001-01-05 21:46:54 UTC
changed in the 3.3.3 rpm available in rawhide (soon).

Comment 2 Preston Brown 2001-01-05 21:47:27 UTC
*** Bug 23038 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.