Bug 23038 - Sysstat doesn't install cron entries
Sysstat doesn't install cron entries
Status: CLOSED DUPLICATE of bug 20925
Product: Red Hat Linux
Classification: Retired
Component: sysstat (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-30 19:01 EST by Thornton Prime
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-30 19:54:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thornton Prime 2000-12-30 19:01:59 EST
From the install.log file:

Installing sysstat.
var/tmp/rpm-tmp.75852: id: command not found
var/tmp/rpm-tmp.75852: [: too many arguments

It didn't create a cron entry for sysstat.

As opposed to editing crontab (as is done in 7.0), the simplest thing to do
would be to make an /etc/cron.d/sysstat part of the rpm.
Comment 1 Pekka Savola 2000-12-30 19:54:08 EST
Related to #20925 and other evilness.
Comment 2 Preston Brown 2001-01-05 16:47:30 EST

*** This bug has been marked as a duplicate of 20925 ***

Note You need to log in before you can comment on or make changes to this bug.