Bug 20926 - rmt needs to be findable as /etc/rmt
Summary: rmt needs to be findable as /etc/rmt
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dump (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
: 19325 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-15 20:42 UTC by ae
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-22 03:58:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ae 2000-11-15 20:42:30 UTC
rmt-0.4b19-5.6x install should create symlink /etc/rmt;
system will not function as a tape server otherwise.
Test tape clients were Solaris 8 and another redhat 6.2.

Also, bugzilla "Product" list does not include rmt,
so I report this as trouble with dump!

Comment 1 Jeff Johnson 2000-11-26 15:41:22 UTC
The symlink has been present for a long time, but the package was misbuilt with
/usr/etc
rather than /etc. Fixed in dump-0.4b20-1.6x (or check the value of the rpm macro
%_sysconfdir
and recompile).

Comment 2 Jeff Johnson 2000-11-26 15:43:09 UTC
*** Bug 19325 has been marked as a duplicate of this bug. ***

Comment 3 Mike A. Harris 2001-11-22 03:59:33 UTC
This bug has indeed been fixed for quite some time, I'm not sure
how it got left deferred.  Closing bug.  It is fixed in RHL 7.2,
perhaps earlier releases as well.


Note You need to log in before you can comment on or make changes to this bug.