Bug 209329 - (xmms_minimize) problem while minimising xmms
problem while minimising xmms
Status: CLOSED DUPLICATE of bug 186390
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
5
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-04 13:08 EDT by Abhishek
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-26 04:34:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Abhishek 2006-10-04 13:08:29 EDT
Description of problem:when i try to minimise xmms,it does not get minimised and
the other opened window is automatically highlighted.xmms automatically goes to
background but is not minimised.If there is no other window open then the
minimise button responds only after repeated clicks.The other window that gets
highlighted does not shows its title bar.

Version-Release number of selected component (if applicable):XMMS 1.2.10


How reproducible: Can be very easily done 


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:mp3 plugins used from rpm livna
Comment 1 Ville Skyttä 2006-10-04 14:07:29 EDT
What desktop environment do you use (GNOME/KDE/something else)?  If you use 
GNOME, see bug 186390 - what's your metacity version (rpm -q metacity)?
Comment 2 Abhishek 2006-10-04 14:26:52 EDT
I m using GNOME,my FC5 pc is not working right now since i m at home in
holidays.will report metacity version later.
Comment 3 Ville Skyttä 2006-11-12 05:00:20 EST
Any news?
Comment 4 Ville Skyttä 2006-12-26 04:34:51 EST
Assuming fixed due to lack of feedback.

*** This bug has been marked as a duplicate of 186390 ***

Note You need to log in before you can comment on or make changes to this bug.