Bug 209340 - No button to deselect/select all packages in Package Updater
No button to deselect/select all packages in Package Updater
Status: CLOSED DUPLICATE of bug 195465
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks: FC6Update
  Show dependency treegraph
 
Reported: 2006-10-04 14:34 EDT by Paolo De Nictolis
Modified: 2014-01-21 17:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-06 15:18:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of Package Updater, showing no Select/Deselect All button is available (58.67 KB, image/jpeg)
2006-10-04 14:34 EDT, Paolo De Nictolis
no flags Details

  None (edit)
Description Paolo De Nictolis 2006-10-04 14:34:42 EDT
Description of problem: As you can see from attached pic, Package Updater lacks
of any button which allows to select/deselect all packages to update. Let's
suppose there are 200 updates available and I want to install 3 of them: I've to
manually deselect 197 updates!


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Paolo De Nictolis 2006-10-04 14:34:43 EDT
Created attachment 137761 [details]
Screenshot of Package Updater, showing no Select/Deselect All button is available
Comment 2 Jeremy Katz 2006-10-04 15:55:33 EDT
It's too late at this point, but I'll get for an update so that you can do
multiple selection, right click and select/deselect.  It's a much better
approach than adding buttons to the UI.
Comment 3 Paolo De Nictolis 2006-10-04 16:18:12 EDT
It's satisfying :)
Using usual CTRL-clicks and CAPS-click, isn't it?
Many thanks.
Comment 4 Jeremy Katz 2006-11-06 15:18:45 EST

*** This bug has been marked as a duplicate of 195465 ***

Note You need to log in before you can comment on or make changes to this bug.