Bug 20941 - Annaconda or redhat error? fail to install
Summary: Annaconda or redhat error? fail to install
Status: CLOSED DUPLICATE of bug 18031
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-16 06:34 UTC by Fadzly Mustapa
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-17 17:13:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump file (862 bytes, text/plain)
2000-11-16 06:35 UTC, Fadzly Mustapa
no flags Details

Description Fadzly Mustapa 2000-11-16 06:34:20 UTC
anaconda gives me this error log during installation. I'm installing on DELL latitude CP 233MXT
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1543, in doInstall
    self.instCallback, p)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1298, in instCallback
    self.rpmFD = os.open(fn, os.O_RDONLY)
OSError: [Errno 2] No such file or directory: '/mnt/source/RedHat/RPMS/qt-devel-2.2.0-0.5.beta2.i386.rpm'

Local variables in innermost frame:
fn: /mnt/source/RedHat/RPMS/qt-devel-2.2.0-0.5.beta2.i386.rpm
total: 0
self: <todo.ToDo instance at 842f060>
h: <header object at 861ff30>
amount: 0
intf: <progress_gui.InstallProgressWindow instance at 8475138>
what: 2

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Fadzly Mustapa 2000-11-16 06:35:20 UTC
Created attachment 5421 [details]
anaconda dump file

Comment 2 Michael Fulbright 2000-11-17 17:13:34 UTC
If you burned your own CD then it appears to be corrupted.

If you purchased a CD from Red Hat you can get a replacement.

*** This bug has been marked as a duplicate of 18031 ***


Note You need to log in before you can comment on or make changes to this bug.