Bug 209577 - no error message when connecting to non-Xen kernel
no error message when connecting to non-Xen kernel
Status: CLOSED DUPLICATE of bug 209122
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-06 01:38 EDT by NOKUBI Takatsugu
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-06 06:47:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description NOKUBI Takatsugu 2006-10-06 01:38:30 EDT
Description of problem:
Simply install xen related packages, and start up the Virtual Machine
Manager, then try to connect the local machine, it simply exit without
any message.

Version-Release number of selected component (if applicable):
virt-manager-0.2.3-2-fc6

How reproducible:
100% reproducible

Steps to Reproduce:
1.Boot from non-Xen kernel
2.Run the Virtual Machine Manager
3.Connect to the localhost
  
Actual results:
Exit without any message.

Expected results:
Popup some error message.

Additional info:
It works on VMware server 1.0.1.
Comment 1 Daniel Berrange 2006-10-06 06:47:34 EDT

*** This bug has been marked as a duplicate of 209122 ***

Note You need to log in before you can comment on or make changes to this bug.