Bug 209122 - virtmanager has less useful diagnostics than ed
virtmanager has less useful diagnostics than ed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Brian Brock
:
: 209577 211656 (view as bug list)
Depends On:
Blocks: 211229
  Show dependency treegraph
 
Reported: 2006-10-03 08:55 EDT by Alan Cox
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-24 17:35:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2006-10-03 08:55:38 EDT
Description of problem:
If the virt manager can't do something it silently exits.

How reproducible:
100%

Steps to Reproduce:
1. Boot non xen kernel
2. Try and talk to local xen
3. Admire vanishing app with not even a "?" for an error box

Expected results:

A dialog box containing some explanation of why the app vanished.
Comment 1 Daniel Berrange 2006-10-03 10:56:07 EDT
Fix now upstream:

http://hg.et.redhat.com/virt/applications/virt-manager--devel?cs=e81393d95b2e

Patch to be included in next RPM re-build.
Comment 2 Daniel Berrange 2006-10-06 06:47:36 EDT
*** Bug 209577 has been marked as a duplicate of this bug. ***
Comment 3 Dave Malcolm 2006-10-12 15:57:56 EDT
Still seeing this with virt-manager-0.2.3-2.fc6
(though Build Date: Fri 29 Sep 2006 04:00:42 PM EDT suggests that the fix hasn't
hit rawhide yet)
Comment 4 Daniel Berrange 2006-10-20 13:13:17 EDT
*** Bug 211656 has been marked as a duplicate of this bug. ***
Comment 5 Daniel Berrange 2006-10-24 17:35:44 EDT
Fixed in rawhide in build  virt-manager-0.2.5-1.fc7 

Note You need to log in before you can comment on or make changes to this bug.