Bug 20961 - gnorpm 0.95.1-3 crashes on any install/download from the Web
gnorpm 0.95.1-3 crashes on any install/download from the Web
Status: CLOSED DUPLICATE of bug 19301
Product: Red Hat Linux
Classification: Retired
Component: gnorpm (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Dale Lovelace
Depends On:
  Show dependency treegraph
Reported: 2000-11-16 11:45 EST by rmt
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-11-16 11:45:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description rmt 2000-11-16 11:45:46 EST
Gnorpm 0.95.1-3 crashes with a segmentation violation whenever I try to
download or install something from the web (i.e., using "Web find").  I
first sent this bug to the people at Gnome, who sent back the message
below.  Can anyone at RedHat help?

Roy Turner
Associate Professor
Dept. of Computer Science
University of Maine

From: webmaster@bugs.gnome.org (Webmaster)
To: rmt@umcs.maine.edu
Subject: Bug#32163 acknowledged by developer (gnorpm seg faults (gnorpm
Crash at
Date: Wed, 15 Nov 2000 21:55:04 -0600

This is an automatic notification regarding your bug report.

It has been closed by one of the developers, namely
Alan Cox <alan@redhat.com>.

Their explanation is attached below.  If this explanation is
unsatisfactory and you haven't received a better one in a separate
message then please contact the developer directly, or email
submit@bugs.gnome.org or me.

(administrator, Gnome ticket database)

Received: (at 32163-done) by bugs.gnome.org; 16 Nov 2000 03:54:41 +0000
Received: (qmail 10635 invoked from network); 16 Nov 2000 03:54:41 -0000
Received: from host156.207-175-42.redhat.com (HELO
devserv.devel.redhat.com) (
  by tirania.nuclecu.unam.mx with SMTP; 16 Nov 2000 03:54:41 -0000
Received: (from alan@localhost)
	by devserv.devel.redhat.com (8.11.0/8.11.0) id eAG3tJt20095
	for 32163-done@bugs.gnome.org; Wed, 15 Nov 2000 22:55:19 -0500
From: Alan Cox <alan@redhat.com>
Message-Id: <200011160355.eAG3tJt20095@devserv.devel.redhat.com>
Subject: Gnorpm
To: 32163-done@bugs.gnome.org
Date: Wed, 15 Nov 2000 22:55:19 -0500 (EST)
X-Mailer: ELM [version 2.5 PL3]
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

This is a Red Hat bug not a bug in the official Gnome edition so I'm
it here. Please ask the Red Hat distribution people why they haven't put
a fix yet
Comment 1 Jeff Johnson 2000-11-22 15:11:17 EST

*** This bug has been marked as a duplicate of 19301 ***

Note You need to log in before you can comment on or make changes to this bug.