Bug 209844 - Anaconda Crashes whilel trying to create RAID Device
Anaconda Crashes whilel trying to create RAID Device
Status: CLOSED DUPLICATE of bug 208677
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-06 17:38 EDT by Aaron Metzger
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-06 17:53:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Metzger 2006-10-06 17:38:34 EDT
Description of problem:

This is a bug in FC6 "pre" but that was not a version choice.
Computer has two brand new unformatted 300 Gig disks.
During install, tried to create a RAID device.
Traceback in "partition_dialog_gui.py"
  line 337 - __init__
  line 1093- editPartitionRequest
  line 1302 makeraidCB
TypeError:  createAllowedDriveList() takes exactly 3 arguments (2 given).

Version-Release number of selected component (if applicable):



How reproducible:

Every time.

Steps to Reproduce:
1.  Boot FC6 "pre" DVD
2.  Select custom disk layout
3.  Hit the "RAID" button on the GUI -- traceback occurs.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2006-10-06 17:53:52 EDT
This was fixed up earlier this week

*** This bug has been marked as a duplicate of 208677 ***

Note You need to log in before you can comment on or make changes to this bug.