Bug 209925 - Soundblaster 16 SB16 PnP detected but no default PCM device and no sound
Soundblaster 16 SB16 PnP detected but no default PCM device and no sound
Status: CLOSED DUPLICATE of bug 188524
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-08 08:20 EDT by John Lynch
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-16 09:47:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsound.log as requested. (3.73 KB, text/plain)
2006-10-10 18:33 EDT, John Lynch
no flags Details

  None (edit)
Description John Lynch 2006-10-08 08:20:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Description of problem:
Creative labs DB16 PnP sound card installed and detected in a Dell Precision 210 workstation.  Sound device shows as being detected by FC_5.  No selections are available for Default PCM device drop down on the system | administration | soudcard detection dialog box. And of course no sound from the card. 


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Install card
2. Boot machine
3. system | administration | soundcard detection dialog box

Actual Results:
sound card detection dialog requests playing of test sound.  No sound.

Expected Results:
sound plays.

Additional info:
Comment 1 John Lynch 2006-10-08 08:22:22 EDT
Sound card in description of problem should read SB16 PnP not DB16
Comment 2 Martin Stransky 2006-10-10 05:44:58 EDT
Could you please attach /root/scsound.log?
Comment 3 Martin Stransky 2006-10-10 05:46:28 EDT
Is it a ISA card?
Comment 4 John Lynch 2006-10-10 18:33:22 EDT
Created attachment 138202 [details]
scsound.log as requested.

scsound.log as requested. 

2 cards in the machine.  One is a built-in that is disabled (no support for
Diamond and the second is a Creative Labs SB16 ISA card.
Comment 5 John Lynch 2007-04-10 08:58:34 EDT
I gave up on using the SB16 ISA card.  I was able to get the CS4237B to work 
by rebuilding the driver from ALSA.  

You can close this incident. 
Comment 6 Martin Stransky 2007-05-16 09:47:00 EDT
okay, closing. btw. it's a dupe of Bug 188524

*** This bug has been marked as a duplicate of 188524 ***

Note You need to log in before you can comment on or make changes to this bug.