Bug 209925 - Soundblaster 16 SB16 PnP detected but no default PCM device and no sound
Summary: Soundblaster 16 SB16 PnP detected but no default PCM device and no sound
Status: CLOSED DUPLICATE of bug 188524
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-08 12:20 UTC by John Lynch
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-16 13:47:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsound.log as requested. (3.73 KB, text/plain)
2006-10-10 22:33 UTC, John Lynch
no flags Details

Description John Lynch 2006-10-08 12:20:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Description of problem:
Creative labs DB16 PnP sound card installed and detected in a Dell Precision 210 workstation.  Sound device shows as being detected by FC_5.  No selections are available for Default PCM device drop down on the system | administration | soudcard detection dialog box. And of course no sound from the card. 


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Install card
2. Boot machine
3. system | administration | soundcard detection dialog box

Actual Results:
sound card detection dialog requests playing of test sound.  No sound.

Expected Results:
sound plays.

Additional info:

Comment 1 John Lynch 2006-10-08 12:22:22 UTC
Sound card in description of problem should read SB16 PnP not DB16

Comment 2 Martin Stransky 2006-10-10 09:44:58 UTC
Could you please attach /root/scsound.log?

Comment 3 Martin Stransky 2006-10-10 09:46:28 UTC
Is it a ISA card?

Comment 4 John Lynch 2006-10-10 22:33:22 UTC
Created attachment 138202 [details]
scsound.log as requested.

scsound.log as requested. 

2 cards in the machine.  One is a built-in that is disabled (no support for
Diamond and the second is a Creative Labs SB16 ISA card.

Comment 5 John Lynch 2007-04-10 12:58:34 UTC
I gave up on using the SB16 ISA card.  I was able to get the CS4237B to work 
by rebuilding the driver from ALSA.  

You can close this incident. 

Comment 6 Martin Stransky 2007-05-16 13:47:00 UTC
okay, closing. btw. it's a dupe of Bug 188524

*** This bug has been marked as a duplicate of 188524 ***


Note You need to log in before you can comment on or make changes to this bug.