Bug 209958 - install-time static IP configuration fails
install-time static IP configuration fails
Status: CLOSED DUPLICATE of bug 206148
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-08 19:32 EDT by Jonathan S. Shapiro
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-09 10:46:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan S. Shapiro 2006-10-08 19:32:14 EDT
Run the current FC6test3 install DVD. When configuring ethernet, select a static
IP and uncheck the IPv6 box (most people won't want IPv6). Type in IP, hit okay.

Even though IPv6 checkbox is disabled and field is dim, you get a message
complaining that IPv6 address has not been supplied.

While fixing this, any chance of *labeling* the netmask boxes? Their purpose
isn't immediately obvious.
Comment 1 David Cantrell 2006-10-09 10:46:22 EDT
Fixed in rawhide, boxes are labeled in rawhide.

*** This bug has been marked as a duplicate of 206148 ***

Note You need to log in before you can comment on or make changes to this bug.