Bug 210084 - An unhandled exception during install of FC6 pre-release
An unhandled exception during install of FC6 pre-release
Status: CLOSED DUPLICATE of bug 208677
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-09 17:45 EDT by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-09 17:48:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-10-09 17:45:20 EDT
Description of problem:
script from the the Exception details

Traceback (most recent call first):
File "/usr/lib/anaconda/lw/partition_dialog_gui.py",line 337, in __init__
self.origrequest.drive)
File "/usr/lib/anaconda/lw/partition_dailog.py",line 1093,in 
editPartitionRequest
restrcitfs=restrictfs)
File "/usr/lib/anaconda/lw/partition_gui.py", line 947, in newCB
self.editPartitionRequest(request,isNew = 1)
TypeError: createAllowedDriveList() takes exactly 3 arguments (2 given)

Local variables in innermost frame:
intf:<gui.InstallInterface instance at 0x2aaab43deea8>
parent:>gtk.Window object(GtkWindow) at 0x2aaab44c26e0>
isNew: 1
self:<partition_dailg_gui.PartitionEditor instance at 0x2aaab45383b0>
tstr: Add Partition
restrictfs: None
,aomtan;e"<gtk.Table object (GtkTable) at 0x2aaabc61b0f0>
origrequest: New Part Request -- mountpoint: None uniqueID: None
........


Version-Release number of selected component (if applicable):

How reproducible:
Reproducible verytime trying install FC-6 prerelease

Steps to Reproduce:
1.Just follow default setting during standard install process
2.
3.
  
Actual results:


Expected results:


Additional info:

Hardware:  HP Pavilion dv6000 laptop, Video Card: nVidia GeoForce Go 7200
           2GB RAM, using 30GB hard drive available unknow type, partioned by 
           Norton Partition Magic 8.1
Comment 1 Jeremy Katz 2006-10-09 17:48:08 EDT

*** This bug has been marked as a duplicate of 208677 ***

Note You need to log in before you can comment on or make changes to this bug.