Bug 210197 - exception occurred during network install
Summary: exception occurred during network install
Status: CLOSED DUPLICATE of bug 209462
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-10 18:45 UTC by ericm24x7
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-10 19:12:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
details of exceptions occurred in anaconda (252.62 KB, text/plain)
2006-10-10 18:45 UTC, ericm24x7
no flags Details

Description ericm24x7 2006-10-10 18:45:40 UTC
Description of problem:
While installing the latest build (10.10.06) exception occurred at "Installing
libgcc-4.1.1-28.x86_64"

Version-Release number of selected component (if applicable):
anaconda.x86_64 11.1.0-109
yum.x86_64 3.0.3.noarch

How reproducible:
persistent

Steps to Reproduce:
1. Prepare new network install through http:/  using kickstart config file
   i.e.kickstart: http://192.168.3.102/a/ks/60x64
            # contents
            vnc --password install
            url --url http://192.168.3.102/a/fed/x86_64/os
            lang en_US
            keyboard us
            rootpw install
            network --device eth0 --bootproto dhcp --hostname fiji6
            timezone America/New_York
2. during package selection: 
     select default and add "development libs" and "development tools" 
       
3. The program will process and stop at exception
  
Actual results:
exception windows pop up displaying error at:
"Installing libgcc-4.1.1-28.x86_64"

Expected results:
should proceed without error


Additional info:
see attachment of "anacdump.txt" for details of exception in anaconda

Comment 1 ericm24x7 2006-10-10 18:45:40 UTC
Created attachment 138176 [details]
details of exceptions occurred in anaconda

Comment 2 Chris Lumens 2006-10-10 19:12:06 UTC

*** This bug has been marked as a duplicate of 209462 ***


Note You need to log in before you can comment on or make changes to this bug.