Bug 210242 - sar error in Redhat AS 4 update 3
sar error in Redhat AS 4 update 3
Status: CLOSED DUPLICATE of bug 210241
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: sysstat (Show other bugs)
4.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-10 17:58 EDT by Marty
Modified: 2007-11-16 20:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-11 03:35:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marty 2006-10-10 17:58:54 EDT
Description of problem: 

sar is reporting error everytime.  Have several servers running update as 4 
update 2 and only see this in update 3.
 
Everytime running sar with interval number getting - "Please give a smaller 
interval value"

Example- 

root@server ~ # sar 1 1
Linux 2.6.9-22.ELsmp (lnx276)   10/10/2006

03:45:36 PM       CPU     %user     %nice   %system   %iowait     %idle
03:45:37 PM       all      0.00      0.00      0.00      0.00      0.00
Please give a smaller interval value
root@server ~ # sar 1 2
Linux 2.6.9-22.ELsmp (lnx276)   10/10/2006

03:45:47 PM       CPU     %user     %nice   %system   %iowait     %idle
03:45:48 PM       all      0.00      0.00      0.00      0.00      0.00
03:45:49 PM       all      0.00      0.00      0.00      0.00      0.00
Please give a smaller interval value
root@server ~ # sar 2 2
Linux 2.6.9-22.ELsmp (lnx276)   10/10/2006

03:45:56 PM       CPU     %user     %nice   %system   %iowait     %idle
03:45:58 PM       all      0.00      0.00      0.00      0.00      0.00
03:46:00 PM       all      0.00      0.00      0.00      0.00      0.00
Please give a smaller interval value


Version-Release number of selected component (if applicable):

sysstat-5.0.5-11.rhel4
Red Hat Enterprise Linux AS release 4 (Nahant Update 3)
2.6.9-22.ELsmp #1 SMP Mon Sep 19 18:32:14 EDT 2005 i686 i686 i386 GNU/Linux
How reproducible:
Everytime


Steps to Reproduce:
1.run "sar number number"
2.
3.
  
Actual results:

Expected results:


Additional info:
Comment 1 Ivana Varekova 2006-10-11 03:35:02 EDT

*** This bug has been marked as a duplicate of 210241 ***

Note You need to log in before you can comment on or make changes to this bug.