Bug 210309 - CrossVC doesn't start up due to old name in script
CrossVC doesn't start up due to old name in script
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: lincvs (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
:
: 210420 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-11 10:22 EDT by Kevin Kofler
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-11 17:16:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Kofler 2006-10-11 10:22:56 EDT
Description of problem:
CrossVC doesn't start up because the script still uses:
#!/bin/sh
exec /usr/lib/LinCVS/AppRun $@
(Note the "LinCVS" in there, while the libs are actually 
under /usr/lib/CrossVC now.)

Version-Release number of selected component (if applicable):
crossvc-1.5.0-3.fc5

How reproducible:
Always.

Steps to Reproduce:
1. Run crossvc.
  
Actual results:
/usr/bin/crossvc: line 2: /usr/lib/LinCVS/AppRun: No such file or directory
/usr/bin/crossvc: line 2: exec: /usr/lib/LinCVS/AppRun: cannot execute: No 
such file or directory

Expected results:
CrossVC starts up.

Additional info:
Fix: sed -i -e 's/LinCVS/CrossVC/g' /usr/bin/crossvc

PS: The Bugzilla component needs updating too, I'm filing this under "lincvs" 
because there's no "crossvc" component.
Comment 1 Jochen Schmitt 2006-10-11 17:16:45 EDT
I have fixed the bug and built a new release of the package. It should be
available on the mirrors in the next days.
Comment 2 Jochen Schmitt 2006-10-15 14:13:39 EDT
*** Bug 210420 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.