Bug 210420 - lincvs -> crossvc update broken
lincvs -> crossvc update broken
Status: CLOSED DUPLICATE of bug 210309
Product: Fedora
Classification: Fedora
Component: lincvs (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-11 18:31 EDT by Chris Jones
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-15 14:13:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Jones 2006-10-11 18:31:36 EDT
Description of problem:

In my last "yum update" lincvs was replaced by crosscv. However, there seems to be a problem 
in the crossvc scripts such it fails to start.

jonesc@localhost ~ > crossvc
/usr/bin/crossvc: line 2: /usr/lib/LinCVS/AppRun: No such file or directory
/usr/bin/crossvc: line 2: exec: /usr/lib/LinCVS/AppRun: cannot execute: No such file or directory

Version-Release number of selected component (if applicable):

lincvs 1.4 was replaced by crossvc 1.5

How reproducible:

just run crossvc

Steps to Reproduce:
1. run cross vc
  
Actual results:

does not start

Expected results:

show work

Additional info:

I suspect the problem is a simple typo in the crossvc script

 jonesc@localhost ~ > which crossvc
/usr/bin/crossvc
jonesc@localhost ~ > cat /usr/bin/crossvc
#!/bin/sh
exec /usr/lib/LinCVS/AppRun $@

replacing '/usr/lib/LinCVS/AppRun' with '/usr/lib/CrossVC/AppRun' the application starts just fine
Comment 1 Jochen Schmitt 2006-10-15 14:13:28 EDT
This is a dupe of #210309.

*** This bug has been marked as a duplicate of 210309 ***

Note You need to log in before you can comment on or make changes to this bug.