Bug 210327 - Cannot mount NFS directory after mounting incorrect tree
Cannot mount NFS directory after mounting incorrect tree
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
: 211987 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-11 11:40 EDT by Bill Nottingham
Modified: 2014-03-16 23:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-21 09:02:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-10-11 11:40:11 EDT
1) ks to a wrong tree (arch substitution is the simple solution here)
2) you get the "That tree doesn't match your boot media" error

Anaconda now refuses to mount any NFS dir, no matter if it's correct/invalid/etc.

Version-Release number of selected component (if applicable):

FC6-re20061011.1
Comment 1 Chris Lumens 2006-11-27 14:21:36 EST
I was never able to reproduce this 100% of the time, even though I did see it
and know it was happening.  Are you still seeing this?
Comment 2 Bill Nottingham 2006-11-27 14:41:52 EST
Easily reproduced with RHEL5-20061127.nightly.
Comment 3 Chris Lumens 2007-05-30 17:40:24 EDT
*** Bug 211987 has been marked as a duplicate of this bug. ***
Comment 4 Chris Lumens 2008-02-11 11:04:52 EST
Now that I've removed all the old mount code, it's unlikely this problem exists
anymore.

Note You need to log in before you can comment on or make changes to this bug.