This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 211987 - nfs install breaks after typo
nfs install breaks after typo
Status: CLOSED DUPLICATE of bug 210327
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-24 08:53 EDT by Chris Ricker
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-30 17:40:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2006-10-24 08:53:53 EDT
I'm trying to do an NFS install of fc6

booted off dvd with linux askmethod

accidentally typo'ed the initial nfs install path

When I backspace and type the correct path, it looks correct on the console
(VC1). However, it says that path cannot be mounted from the server

When I switch to VC3 and look at the logs, the mounting nfs path lines show that
it is not trying to mount what I typed

If I back up to the "select which install method" screen, pick nfs again, and
move forward, typing it correctly, it then works

looks like the backspace of the typo'ed path on the nfs screen just isn't working
Comment 1 Chris Lumens 2006-10-31 17:17:56 EST
What are you trying to mount, and what does it show on tty3 that it is trying to
mount?

I think this is the same as bug 210327.  It makes sense that going back to the
install method screen and choosing NFS again works, because we are probably
being dumb and bringing the network back up when you do that.
Comment 2 Chris Lumens 2007-05-30 17:40:21 EDT

*** This bug has been marked as a duplicate of 210327 ***

Note You need to log in before you can comment on or make changes to this bug.