Bug 210438 - Installation from HTTP source throws an uncaught exception at first rpm installation
Summary: Installation from HTTP source throws an uncaught exception at first rpm insta...
Status: CLOSED DUPLICATE of bug 209462
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-12 05:35 UTC by Solaus Galti
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-12 14:11:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The uncaught exception info saved with scp (169.20 KB, text/plain)
2006-10-12 05:35 UTC, Solaus Galti
no flags Details

Description Solaus Galti 2006-10-12 05:35:18 UTC
Description of problem:

The installation of the FC6test3 using the boot.iso and the HTTP source throws
an uncaught exception at the while installing first package. The installation
cannot continue 

Version-Release number of selected component (if applicable):


How reproducible:
Every time. I got the same result 3 times

Steps to Reproduce:
1.Use the boot.iso image to install
2.Select the HTTP source
3.Use everything elese default settings
  
Actual results:
Installation throws an uncaught exception while installing the first rpm (glibc
something) and the user is asked to reboot. Installation cannot be done

Expected results:
The installation completes

Additional info:

Comment 1 Solaus Galti 2006-10-12 05:35:19 UTC
Created attachment 138303 [details]
The uncaught exception info saved with scp

Comment 2 Chris Lumens 2006-10-12 14:11:26 UTC

*** This bug has been marked as a duplicate of 209462 ***


Note You need to log in before you can comment on or make changes to this bug.