Bug 2105148 - Degraded=True noise with: UpgradeBackupControllerDegraded: unable to retrieve cluster version, no completed update was found in cluster version status history
Summary: Degraded=True noise with: UpgradeBackupControllerDegraded: unable to retrieve...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 4.10
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 4.10.z
Assignee: melbeher
QA Contact: ge liu
URL:
Whiteboard:
: 2106880 (view as bug list)
Depends On: 2079803
Blocks: 2091604
TreeView+ depends on / blocked
 
Reported: 2022-07-08 06:07 UTC by ge liu
Modified: 2022-07-20 14:09 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 2097431
Environment:
Last Closed: 2022-07-20 07:46:12 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-etcd-operator pull 878 0 None open [release-4.10] Bug 2105148: fix degraded missing cluster version 2022-07-08 09:38:12 UTC
Red Hat Product Errata RHBA-2022:5568 0 None None None 2022-07-20 07:46:30 UTC

Comment 5 errata-xmlrpc 2022-07-20 07:46:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.10.23 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:5568

Comment 6 Omer Tuchfeld 2022-07-20 14:09:24 UTC
*** Bug 2106880 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.