Bug 210543 - default port conflict with the default port of the nas package
default port conflict with the default port of the nas package
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: icecast (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Thienemann
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 199860
  Show dependency treegraph
 
Reported: 2006-10-12 15:39 EDT by Frank Büttner
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-12 18:31:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2006-10-12 15:39:39 EDT
Both packages use the same port.
Comment 1 Peter Bieringer 2006-10-12 15:44:48 EDT
Port 8000 is common known as shoutcast server port since longer time...but not
the only one:

http://isc.sans.org/port_details.php?port=8000
Comment 2 Andreas Thienemann 2006-10-12 18:31:22 EDT
Well... I really do not see the problem. Shoutcast has been using 8000 for a
long time, although as Peter correctly said, other services used the port as
well in the past.

Sometimes 8000 is used for the secondary web server on a box as well, sometimes
it's 8080...

The port can be easily changed for shoutcast. I'm not sure about nas, never
looked at the package.

I'll close the bug as NOTABUG. If you really think, this is the wrong course of
action, please reopen.

Note You need to log in before you can comment on or make changes to this bug.