Bug 210629 - anaconda blue screens
anaconda blue screens
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
: 210666 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-13 09:34 EDT by W Agtail
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-15 10:22:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt (93.31 KB, text/plain)
2006-10-13 09:34 EDT, W Agtail
no flags Details
anaconda.log (28.19 KB, text/plain)
2006-10-13 09:35 EDT, W Agtail
no flags Details
ks.cfg (2.34 KB, text/plain)
2006-10-13 09:35 EDT, W Agtail
no flags Details

  None (edit)
Description W Agtail 2006-10-13 09:34:26 EDT
Description of problem:
kickstart fails during install

Version-Release number of selected component (if applicable):
today's rawhide

How reproducible:
always

Steps to Reproduce:
1. use attached ks.cfg file
2.
3.
  
Actual results:
blue screens during install

Expected results:
install

Additional info:
i've attached ks & anaconda logs
Comment 1 W Agtail 2006-10-13 09:34:26 EDT
Created attachment 138431 [details]
anacdump.txt
Comment 2 W Agtail 2006-10-13 09:35:13 EDT
Created attachment 138432 [details]
anaconda.log
Comment 3 W Agtail 2006-10-13 09:35:52 EDT
Created attachment 138433 [details]
ks.cfg
Comment 4 Chris Lumens 2006-10-15 09:55:45 EDT
*** Bug 210666 has been marked as a duplicate of this bug. ***
Comment 5 W Agtail 2006-10-15 10:22:54 EDT
Fantastic!

I tried today's rawhide and this bug appears to be fixed :)
Many thanks for your help. I look forward to FC6 being released.

Note You need to log in before you can comment on or make changes to this bug.