Bug 210719 - rebuild needed for ortp-0.11.0
rebuild needed for ortp-0.11.0
Status: CLOSED DUPLICATE of bug 210360
Product: Fedora
Classification: Fedora
Component: linphone (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeffrey C. Ollie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-13 17:06 EDT by Alexandre Oliva
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-13 17:39:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2006-10-13 17:06:10 EDT
Description of problem:
ortp changed the SONAME of libortp.so from .2 to .5, so libphone needs a rebuild
to pick that up.  The problem affects rawhide/FC6 as well.

Version-Release number of selected component (if applicable):
linphone-1.2.0-7.fc6
ortp-0.11.0-2.fc6
Comment 1 Jeffrey C. Ollie 2006-10-13 17:39:28 EDT

*** This bug has been marked as a duplicate of 210360 ***

Note You need to log in before you can comment on or make changes to this bug.