Bug 210360 - ortp-0.11.0-2.fc5 breaks linphone
ortp-0.11.0-2.fc5 breaks linphone
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: ortp (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeffrey C. Ollie
Fedora Extras Quality Assurance
:
: 210719 (view as bug list)
Depends On: 201017 206764
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-11 13:41 EDT by David Juran
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-12 11:00:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Juran 2006-10-11 13:41:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.0.7) Gecko/20060913 Fedora/1.5.0.7-1.fc5 Firefox/1.5.0.7 pango-text

Description of problem:
linphone requires libortp.so.2 but ortp-0.11.0-2.fc5 that recently was pushed to Fedora Extras contains only libortp.so.5

Version-Release number of selected component (if applicable):
ortp-0.11.0-2.fc5

How reproducible:
Always


Steps to Reproduce:
1. yum upgrade


Actual Results:


Expected Results:


Additional info:
Comment 1 Jeffrey C. Ollie 2006-10-11 15:25:41 EDT
I have a new version of linphone waiting to go, I'm just waiting for a new
release of speex.  However, judging from the lack of response from the RedHat
person in charge of speex it may take a while for that new version of speex. See
bugs #201017 and #206764.
Comment 2 Jan Kratochvil 2006-10-11 16:21:39 EDT
Thanks the issue is still being handled.
(So you decided to resolve it by the dependency on Bug 201017.)
Comment 3 Jeffrey C. Ollie 2006-10-13 17:39:30 EDT
*** Bug 210719 has been marked as a duplicate of this bug. ***
Comment 4 Till Maas 2007-03-24 07:59:49 EDT
More than five months since the last comment here, please close the bug, when it
is not going to be fixed. There was no activity on the depending bugs, so I gues
the only solution for people who have problems with this bug, is to upgrade to FC6.
Comment 5 Till Maas 2007-04-12 11:00:27 EDT
There will be no new speex in FC5 and therefore no new linphone, so I am close
this bug now. Linphone is afaik not in FC5 anymore, so if yum upgrade breaks
someones system, either update to FC6 or remove linphone.

Note You need to log in before you can comment on or make changes to this bug.