Bug 210811 - No puedo ingresar a Openoffice
No puedo ingresar a Openoffice
Status: CLOSED DUPLICATE of bug 205315
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-15 10:52 EDT by German
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-16 04:50:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description German 2006-10-15 10:52:30 EDT
Video Driver is probably: nv
Desktop is: not GNOME
libgcj version is: libgcj-4.1.1-1.fc5
kernel is: Linux 2.6.17-1.2187_FC5 #1 Mon Sep 11 01:17:06 EDT 2006 i686 athlon i386
OpenOffice.org core rpm version is: openoffice.org-core-2.0.2-5.19.2
accessibility is: false
...start sestatus details ...
SELinux status:                 enabled
SELinuxfs mount:                /selinux
Current mode:                   enforcing
Mode from config file:          enforcing
Policy version:                 20
Policy from config file:        targeted
...end sestatus details ...
0x5607640: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1e640
0x5607e80: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1ee80
0x981420:  + 0x420 (__kernel_sigreturn + 0x0)
0x3f11aa: /usr/lib/openoffice.org2.0/program/libucbhelper3gcc3.so + 0x461aa
(ucbhelper::cancelCommandExecution(com::sun::star::ucb::IOErrorCode,
com::sun::star::uno::Sequence<com::sun::star::uno::Any> const&,
com::sun::star::uno::Reference<com::sun::star::ucb::XCommandEnvironment> const&,
rtl::OUString const&,
com::sun::star::uno::Reference<com::sun::star::ucb::XCommandProcessor> const&) +
0x174)
0xa56f2f: /usr/lib/openoffice.org2.0/program/libucpfile1.so + 0x2df2f
0xa4830a: /usr/lib/openoffice.org2.0/program/libucpfile1.so + 0x1f30a
0xa353c7: /usr/lib/openoffice.org2.0/program/libucpfile1.so + 0xc3c7
0xa37a2f: /usr/lib/openoffice.org2.0/program/libucpfile1.so + 0xea2f
0x3c5411: /usr/lib/openoffice.org2.0/program/libucbhelper3gcc3.so + 0x1a411
0x3c5d7f: /usr/lib/openoffice.org2.0/program/libucbhelper3gcc3.so + 0x1ad7f
(ucb::Content::executeCommand(rtl::OUString const&, com::sun::star::uno::Any
const&) + 0x4b)
0x6be65c: /usr/lib/openoffice.org2.0/program/libutl680li.so + 0x4465c
(utl::UCBContentHelper::Kill(String const&) + 0xde)
0x88ae9f: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x2fe9f
(desktop::Desktop::CreateTemporaryDirectory() + 0x243)
0x88bb3a: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x30b3a
(desktop::Desktop::RegisterServices(com::sun::star::uno::Reference<com::sun::star::lang::XMultiServiceFactory>&)
+ 0x6f4)
0x87db6c: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x22b6c
(desktop::Desktop::Main() + 0x1a8)
0x49f84a: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x8684a
0x49f8fd: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x868fd (SVMain()
+ 0x2b)
0x878e53: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x1de53 (sal_main +
0x57)
0x878e9f: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x1de9f (main + 0x27)
0x1574e4: /lib/libc.so.6 + 0x154e4 (__libc_start_main + 0xdc)
0x80484d1: /usr/lib/openoffice.org2.0/program/simpress.bin + 0x4d1
Comment 1 Caolan McNamara 2006-10-16 04:50:09 EDT
I suspect it's the same as 205315

*** This bug has been marked as a duplicate of 205315 ***

Note You need to log in before you can comment on or make changes to this bug.