Bug 210838 - An error occurred unmounting the CD during install
An error occurred unmounting the CD during install
Status: CLOSED DUPLICATE of bug 206352
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-15 23:12 EDT by Dave
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-16 13:10:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dave 2006-10-15 23:12:35 EDT
Description of problem:
"An error occurred unmounting the CD." stops installation from proceeding.

Version-Release number of selected component (if applicable):
FC6 Test3 v5.92

How reproducible:
Always happens

Steps to Reproduce:
1. Install FC 5.92 "new installation"
2. Choose "desktop" type
3. Choose [ok]
This is a Centrino laptop, and "linux mediacheck" from the same install CD
doesn't have any problems ejecting the CD.  I didn't have this problem with FC5.
  
Actual results:
An error occurred unmounting the CD. Please make sure you're not accessing
/mnt/source from the shell on tty2 and then click OK to retry. The only choice
is to choose [OK] and it just repeats the error.

Expected results:


Additional info:
I looked at tty2 ([ctrl-alt-F2]), and it didn't look like anything was happening
there.  I tried mounting and mounting from that tty, but didn't make any progress.
Comment 1 Jeremy Katz 2006-10-16 13:10:01 EDT

*** This bug has been marked as a duplicate of 206352 ***

Note You need to log in before you can comment on or make changes to this bug.