Bug 210993 - fc6-pre-dvd kernel panic on boot with Biostar U6886-D
fc6-pre-dvd kernel panic on boot with Biostar U6886-D
Status: CLOSED DUPLICATE of bug 210817
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-16 15:14 EDT by Derek P. Moore
Modified: 2015-01-04 17:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-16 19:57:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek P. Moore 2006-10-16 15:14:23 EDT
Description of problem:

I am trying to install FC6-pre onto a server with a Biostar U6886-D motherboard.
 After pressing enter to begin the boot process from DVD, and immediately after
the kernel is loaded into RAM, the kernel panics with an error about
acpi_hw_low_level_read().

I have tried booting with "linux apci=off" and other variations with no
improvements.
Comment 1 Dave Jones 2006-10-16 19:57:04 EDT

*** This bug has been marked as a duplicate of 210817 ***

Note You need to log in before you can comment on or make changes to this bug.