Bug 211013 - Mass-reassignment of bugs is not working.
Mass-reassignment of bugs is not working.
Status: CLOSED DUPLICATE of bug 188743
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Bernd Groh
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2006-10-16 16:01 EDT by Dave Malcolm
Modified: 2014-06-18 04:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-16 17:04:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2006-10-16 16:01:56 EDT
Description of problem:
Changing the assignee for a large number of bugs is not working.

How reproducible:

Steps to Reproduce:
1. Browse to:
2. Select all bugs in the list
3.(i) Under "Bug reassignment", select the "Reassign bugs to" radio button and
enter a new email address of a valid BZ account, or
3 (ii) Under "Bug reassignment", select the "Reassign bugs to owner and QA
contact of selected component" radio button (which has changed for the selected
bugs since they were opened, hence the need to reassign them)
4. Click on "Save Changes"

Actual results:
"Bugs Not Changed
Um, you apparently did not change anything on the selected bugs."

Expected results:
Bugs should be reassigned as appropriate to step 3 above
Comment 1 David Lawrence 2006-10-16 17:04:13 EDT

*** This bug has been marked as a duplicate of 188743 ***

Note You need to log in before you can comment on or make changes to this bug.