Bug 211048 - linux kernel 2200_smp_fc5 locks up on boot
linux kernel 2200_smp_fc5 locks up on boot
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
NeedsRetesting
:
: 211049 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-16 18:28 EDT by Leslie Satenstein
Modified: 2015-01-04 17:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-05 19:46:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Leslie Satenstein 2006-10-16 18:28:14 EDT
Description of problem:

Newly released (16Oct2006) kernel_2200smp_fc5 locks up on boot. Get screen
messages about apci. (or something to that effect.) 

Version-Release number of selected component (if applicable):


How reproducible:

Every reboot

Steps to Reproduce:
1.
2.
3.
  
Actual results:

Regret, log files are empty

Expected results:

Boot and if stable to replace 2187 version

Additional info:

My screen stops at x windows lockup.  My system is as follows:

intel d930 cpu on intel d945gnt motherboard
1 gig ddr2 memory (2 x 512),
HD is 250gig sata 
Nothing else out of the ordinary.

I have Reverted to previous kernel 2187 smp version
Comment 1 Dave Jones 2006-10-16 18:51:00 EDT
*** Bug 211049 has been marked as a duplicate of this bug. ***
Comment 2 Dave Jones 2006-10-16 19:30:32 EDT
Will need to see those messages to diagnose this.
Even a digital camera pic if possible would be better than nothing.
Comment 3 Leslie Satenstein 2007-04-05 19:46:05 EDT
I am now at version FC7.

Note You need to log in before you can comment on or make changes to this bug.